x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Set Manual Camera Fade

I've tried every configuration of using the Set Manual Camera Fade node, but none seem to be working. Is it deprecated? If not, how do I get it to work?

In the docs it says that bFadeEnabled must be set to true, but I see no way of setting that within my Camera Manager.

I can fade in/out using a static mesh covering the camera, but I really want to be able to use Set Manual Camera Fade.

Any help would be much appreciated!

Product Version: UE 4.10
Tags:
more ▼

asked Dec 03 '15 at 12:14 AM in Blueprint Scripting

avatar image

lukefwilson
145 14 20 21

avatar image Jacky Dec 03 '15 at 12:27 AM

You are looking for Start Camera Fade node in Camera Manager i think.

avatar image lukefwilson Dec 03 '15 at 01:23 AM

Thanks Jacky, but none of these fade nodes seem to be working I've tried both Start and Stop Camera Fade

avatar image Jacky Dec 03 '15 at 01:34 AM

Just to be sure, have you set your Camera Manager BP as the current player camera manager in Player Controller BP settings? If so can you post a screenshot of your BP graph please?

avatar image lukefwilson Dec 09 '15 at 10:08 PM

Thanks for the help Jacky, turns out Mobile HDR needs to be enabled, which won't work for me :/ #WebVR

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Set Manual Camera Fade works perfectly, but if you're targeting Mobile devices, you need Mobile HDR enabled.

more ▼

answered Dec 09 '15 at 10:07 PM

avatar image

lukefwilson
145 14 20 21

avatar image keaukraine May 25 '16 at 07:55 PM

Any chance to implement fade w/o Mobile HDR? We're targeting Gear VR which doesn't support Mobile HDR.

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question