x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why the Capture Movie in Matinee doesn't work? help please

First my apologies for my terrible English. My problem is the next:

I try to Capture a video using Matinee with Capture Movie but doesn't work I followed this instruction of this video https://www.youtube.com/watch?v=sPmgK40lf5k∈dex=4&list=PLd4fN5qM6ipfbWIUEsdDAshNFp35GjObB

After push the bottom Capture Movie a new window is open but doesn't start the video.

My laptop i7 8GB GXT 980M 8GB 1 TB Unreal Engine 4.10.1

Any idea which is the problem?

Thank you so much.

Product Version: UE 4.10
Tags:
more ▼

asked Dec 09 '15 at 05:48 AM in Using UE4

avatar image

mamamosca
1 1 2 1

avatar image Jacky Dec 09 '15 at 05:54 AM
avatar image mamamosca Dec 09 '15 at 06:30 AM

Thank you Jacky but didn't work with this solution.

My problem it is after push the button Capture Movie, the window (64-bit, PCD3D_SM5) is opening but the video of Matinee doesn't work (the camera doesn't move) but the capture video is rendering (but the camera does not move )

I hope somebody can find the solution. Thanks again

avatar image mamamosca Dec 09 '15 at 06:30 AM

Thank you Jacky but didn't work with this solution.

My problem it is after push the button Capture Movie, the window (64-bit, PCD3D_SM5) is opening but the video of Matinee doesn't work (the camera doesn't move) but the capture video is rendering (but the camera does not move )

I hope somebody can find the solution. Thanks again

avatar image toygunb Dec 23 '15 at 09:22 AM

I think that is the problem where there is not a created folder in the output directory, which it is written in the "render movie settings" panel

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question