x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

No Provision or Certificate Found

Whenever I try to package my mobile project for iOS I keep getting told that the engine can't find either provision profile or it's certificate. However looking at the overview of the iOS settings page I see both my provision and certificate and they are both marked valid with an expiration date of this date next year.

I am doing this from a Mac running 10.9.5 and I have followed all instructions from Apple and on Epics own website to figure out how to make the certificates and profiles required. But it won't package the game without that warning popping up in the message log. This is a Blueprint only project.

Product Version: UE 4.10
Tags:
more ▼

asked Dec 10 '15 at 03:13 PM in Bug Reports

avatar image

OmniOwl
219 19 26 35

avatar image Samantha Sutton ♦♦ STAFF Dec 11 '15 at 05:48 PM

Vipar,

  • Could you please upload the error logs from your project as a .txt file?

  • Could you also please include a screenshot of your valid provisions and certificates that are within your iOS section of the editor's project settings?

  • Can you replicate this in a newly created project?

  • Does the same thing happen when you're using 4.9.2 as it does with 4.10.1?

avatar image Samantha Sutton ♦♦ STAFF Dec 15 '15 at 10:13 PM

Hey,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

avatar image OmniOwl Dec 15 '15 at 10:28 PM

I just put a comment on the previous comment you made.

avatar image OmniOwl Dec 15 '15 at 10:27 PM

I can't revert back to 4.9. I use features from 4.10 not found in 4.9. Also there are no error logs. Where would I find those?

avatar image Samantha Sutton ♦♦ STAFF Dec 15 '15 at 10:30 PM

Error logs are found within the output logs when you're packaging. Also, you should be able to add 4.9.2 to your library as long as you have enough HDD space available for the download. Which features are you using in 4.10.1 that would relate to this specific issue?

avatar image OmniOwl Dec 15 '15 at 10:33 PM

I'm using splash screens and various UMG improvements not found in 4.9. It's not a matter of if I can install it, it's that I can't use my project with it as it already uses features not found in 4.9.

avatar image Samantha Sutton ♦♦ STAFF Dec 17 '15 at 06:35 PM

Vipar,

Please upload your output logs from the editor when you try to package your project, or launch it onto your iOS device. Please also include whether or not this version of the engine is from Source or Binary.

Thank you!

avatar image OmniOwl Dec 17 '15 at 08:53 PM

https://forums.unrealengine.com/showthread.php?94457-UE-4-10-1-Provision-and-Signing-Key-not-Found-(Mac-10-10-5) please refer to this thread I made with some more information on my progress.

I'm using the Binary version, I don't own any iOS devices so I simply do distribution licenses.

avatar image Samantha Sutton ♦♦ STAFF Dec 21 '15 at 05:20 PM

Can you please provide me with the logs from the output within the editor? You can find these by going to: Window > Developer Tools > Output Logs

Can you also verify that even though this is a blueprint project, you do have XCode installed?

Provide a screenshot of your Platform - iOS section of project settings as well.

Thank you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Vipar,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

more ▼

answered Dec 28 '15 at 02:46 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question