x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error Unknown Cook Failure, after upgrading to 4.10.1

MainFrameActions: Packaging (Windows (64-bit)): BUILD FAILED PackagingResults:Error: Error Unknown Cook Failure (Win 64bit Development Build)

I updated from 4.9 to 4.10.1, first using the github build but I recived this error and switched to the binary build from the launcher, however returning the exact same problem. The project will not get packaged. No other errors are present. (exept for a stack in the middle of the build, but its always been there and cause no issues)

If I create a new project in 4.10, empty project, no starter content, it will package and build correctly with no errors. I have tried refreshing nodes and recompiled most blueprints, restarted this, restarted that and reinstalled visual studio 2015 a few times to no avail.

The project was converted in place using the UE4 project screen, but Ive also tried to right click on the project file, change engine version, generate project files, and refreshed project files from editor with no different results.

Any help is appreciated! dropbox link to build log file: https://dl.dropboxusercontent.com/u/100247879/log.txt

Product Version: UE 4.10
Tags:
more ▼

asked Dec 11 '15 at 05:25 AM in Bug Reports

avatar image

MADHOUSE
375 22 37 58

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

So, after a sleep-less night and morning I've gone through a process of elimination to find the source of the problem. The build fail is caused by project content/assets. After a lot of trail and error I've found the assets causing the packaging to fail. Specificly the blueprint and child blueprints from the Horror Pack from the marketplace. I have no idea why, they are simple blueprints and give no errors or warnings when compiling or running them in the game inside the editor, but packaging the project with these assets in a map will cause the build to fail.

No other blueprints cause these issues so far.

more ▼

answered Dec 11 '15 at 09:05 AM

avatar image

MADHOUSE
375 22 37 58

(comments are locked)
10|2000 characters needed characters left

The blueprints folder is spelt "bluprints" I was getting the same unknown error until I changed the spelling to the correct spelling and this fixed the problem I hope it fixes the problem for you too.

more ▼

answered Feb 03 '16 at 07:57 PM

avatar image

GearsSunBro
8 1 3

avatar image Nick4Dev Feb 04 '16 at 02:57 PM

Hi there,

I´m working on a project and I have the same issue after downloaded the Horror Pack.

@GearSunBro, thanks. That worked for me :)

avatar image GearsSunBro Feb 04 '16 at 10:02 PM

@CaptnC001

Sorry only just seen your reply, glad this worked for you too :)

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question