x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Marketplace purchase broken?

The new marketplace update a few minutes ago seems to be broken (at least on our side).

After pressing to purchase something, it asks for the login information - but you can't get past this as it keeps telling you your combination is wrong. We tried logging in with the same credentials for the launcher and it works, just not for the marketplace. It also makes the mouse stuck with a stop icon. Pressing "Need Help?" will freeze the launcher. This is happening to two of our computers.

Anyone else getting this problem?

Product Version: Epic Games Launcher
Tags:
more ▼

asked Dec 11 '15 at 10:18 AM in Marketplace

avatar image

michaeleeli
60 8 12 17

avatar image MrMcBarnabas STAFF Dec 11 '15 at 10:25 AM

Hi Michaeleeli,

Thanks for informing us, we have immediately escalated this issue. We may require more information from you, in the mean time could you please provide us with a debug log of a run where this occurred.

You can find instructions on how to do so here: https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems#None_of_the_Above_Helped_-_Getting_Debug_Logs

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Just to confirm, have you attempted to purchase an item directly after having logged back in? Ensure that you re-enter your credentials and not rely on the remember me automatically logging you in.

There is a known issue causing the marketplace to have issues after running for some time, re-signing in fixes that temporarily.

A fix is in the works.

more ▼

answered Dec 11 '15 at 02:12 PM

avatar image

MrMcBarnabas STAFF
519 10 4 21

avatar image michaeleeli Dec 12 '15 at 04:54 PM

Yep you were right, I had to sign out of the launcher and log back in without the "Remember Me"; it would then allow me to purchase things. Unfortunately I don't have the debug log from the previous run. Sorry!

avatar image MrMcBarnabas STAFF Dec 14 '15 at 11:40 AM

As long as this workaround solved your issue we wont need your debug logs, as it means its a known issue.

Apologies for any inconvenience caused, we have a fix in the works.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question