x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Windows10 BSOD'ing in middle of package assembly

Packaging my project for win64 (under windows10 x64) tried twice, after like 5-10 minutes of progress and seemingly "fine" console log output, i'm getting a windows BSOD. i've assembled some simple demos successfully before that. clues?

Product Version: UE 4.9
Tags:
more ▼

asked Dec 12 '15 at 02:11 PM in Packaging & Deployment

avatar image

Arty-McLabin
838 18 36 58

avatar image Arty-McLabin Dec 13 '15 at 01:40 PM

bumpy bump

avatar image Sean L ♦♦ STAFF Dec 21 '15 at 07:36 PM

I have not been able to reproduce this issue on our end, unfortunately. Could you please provide your dxdiag? Thank you.

avatar image Arty-McLabin Dec 21 '15 at 08:07 PM

link text sure, here it is. thanks for the effort helping me out!

dxdiag.txt (72.2 kB)
avatar image Sean L ♦♦ STAFF Dec 21 '15 at 08:21 PM

You're welcome. Do you have the latest driver updates for your video card, and the latest updates for your OS? Not having the latest updates can sometimes cause an issue with the engine, so this could potentially be related to your issue.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello,

  • Are you attempting to package a code or blueprint project?

  • Have you tried simply packaging a blank project?

  • Is this occurring every time you attempt to package a project, or only with a certain project?

Thank you.

more ▼

answered Dec 17 '15 at 05:32 PM

avatar image

Sean L ♦♦ STAFF
44k 485 149 438

avatar image Arty-McLabin Dec 19 '15 at 06:53 PM

thanks for the reply.

  • a pure blueprint project (no C++ included yet)

  • packaging other projects works fine ( small tests with some imported assets)

  • it happens only with this certain project.

edit: to point out, no IDE is involved in the packaging at the moment.

avatar image Arty-McLabin Dec 27 '15 at 04:47 AM

thanks, the AMD graphics driver update fixed it for me. please post it as answer so i tag it solved!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question