x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Windows Package

Is the windows package intended for packaging on win7 to win10 regardless of what bit OS(32 or 64) you are packaging for?

Product Version: UE 4.9
Tags:
more ▼

asked Dec 13 '15 at 08:25 PM in Packaging & Deployment

avatar image

LostScout
135 18 28 35

avatar image Adam Davis STAFF Dec 15 '15 at 10:20 PM

Hi LostScout,

When you package for Windows, there should be an option for Win32 or Win64, do you not see this on your end?

avatar image LostScout Dec 21 '15 at 09:56 PM

I see the option. Regardless of what Bit OS, is the Windows package designed for both windows 7 and 10 ?

avatar image Adam Davis STAFF Dec 22 '15 at 03:44 PM

Yes, you should be able to package to either 7 or 10. Are you experiencing a specific issue/error when packaging?

avatar image LostScout Dec 22 '15 at 09:17 PM

No. I was just curious. Thanks again!

avatar image LostScout May 03 '16 at 01:53 PM

Hello, I understand that the windows package works with both windows 7 and 10. I was curious if it works with windows vista / xp / 8.1 as well. Perhaps it would just be easier to state which versions of windows the 4.9 windows build does not support. Thanks

avatar image Adam Davis STAFF May 04 '16 at 02:28 PM

If you get the github source version of the editor, you can change which OS's you can support in your packaged project under Project Settings>Windows>OS Info. The binary version can support back to vista, however it will not be able to support any OS's before that.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

I suppose since I developed this particular project using blueprints in the I will just have OS of vista and greater. Thanks again!

more ▼

answered May 05 '16 at 02:40 PM

avatar image

LostScout
135 18 28 35

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi LostScout,

We have not heard from you in several days. I am marking this as answered for tracking purposes, if you are still experiencing this error, please comment with the requested information.

more ▼

answered Dec 21 '15 at 02:45 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question