x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Morph target animations become corrupted

Hi everyone,

I am currently trying to use Unreal 4 to carry out an experiment. I am using the hairworks version which is branched from unreal 4.7.4.

Unfortunately, I have encountered an issue that has stopped me in my tracks. The morph target animations seem to become corrupted all the time. I have noticed that if I clicked on one particular animation asset when I first run the editor, all animations (other than that one) mess up. Morph targets won't trigger or the wrong targets will and so on. Also over time I notice that sometimes this issue creeps in.

I have reimported every single animation, I have looked at them in a fresh project and unfortunately all these issues have reappear.

Has anyone experienced an issue like this and if so did you figure it out?

Product Version: UE 4.7
Tags:
more ▼

asked Dec 14 '15 at 04:02 PM in Bug Reports

avatar image

DevTad
21 1 2 4

avatar image Matt.Williams Dec 14 '15 at 08:57 PM

Hi DevTad,

Have you tried replicating this issue outside of the hairworks branch? I'd like to know if it's happening in standalone 4.7.4 and also standalone 4.10.1

-Matt W.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I tried it in the 4.7.5 version of hairworks and the problem appears to be solved so I guess it was an issue with that particular version.

more ▼

answered Dec 15 '15 at 05:26 PM

avatar image

DevTad
21 1 2 4

avatar image Matt.Williams Dec 15 '15 at 07:14 PM

Glad the newer version resolved it!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question