x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

orthographic viewports empty?

The perspective view port works just fine however i cant see any object or anything except the grid in the orthographic view-port which is a big issue for me.

alt text

I have tried the following:

. set show visibility to all . reset layout . restart engine . build all

Product Version: UE 4.10
Tags:
more ▼

asked Dec 17 '15 at 02:26 PM in Using UE4

avatar image

AzamKhan
19 3 4 8

avatar image villehappo Nov 02 '16 at 03:06 PM

Hi, I'm experiencing the same problem. I've been working on my project for a month and suddenly orthographic view stopped working. Only thing I can sometimes see is atmosphericFog and decal bounds.

I'm unable to reproduce this problem in new projects.

I have tried building several times, resetting layout and toggling viewport settings and view modes. Nothing seems to help. At one point the orthographic view only showed gray color and it didn't even draw the grid. I've had this problem for two weeks now.

avatar image Kcrane100 Jun 21 '17 at 01:51 AM

This may sound silly, but try zooming in on the origin. I had this issue too and turns out I was just zoomed ALL the way out so it seemed like an empty screen. Maybe i just got lucky and it was that simple, hopefully it is for you guys as well and not something more tedious to fix!

avatar image F3NR1S Jun 21 '17 at 03:14 AM

That's most likely it. Try F for focus on the object to zoom in instantaneously.

avatar image Kcrane100 Jun 21 '17 at 04:00 AM

Wow, that's a helpful shortcut haha. I'm still curious as to what set the distance so far out. I know I miss-input a keyboard shortcut, but I don't know which. Maybe I'll do it again and find out.

P.S. I dig your username!

avatar image tristanhall Apr 03 '19 at 01:01 PM

Cheers F3NR1S.... same issue just before.... I was zoomed out too outerspace... when using 'top view' ..... Select item in perspective mode... switch to 'top view' then press F key to focus on object....

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question