x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Invalid G drive

I uninstalled months a couple back ago Unreal on a G drive. When I am trying to reinstall it an error message shows up that says "Invalid G drive" before the installation even begins. The problem is that I don't have a G drive anymore. I have seen the answers of people having the same problem and they have fixed it with an utility. Unfortunely that program doesn't work on Windows 10 so I don't know that to do.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Dec 17 '15 at 10:18 PM in Installation & Setup

avatar image

backtoklondike
1 1 2 2

avatar image ModernRyoga ♦♦ STAFF Dec 22 '15 at 07:17 PM

Hello backtoklondike,

I apologize for the delayed response. Did you uninstall the editor through Windows control panel, or did you simply delete the files? It sounds like there may be some residual files or registry entries that need to be removed. Please check your Programs Files and Program Files (x86) folders for directories associated with Epic. These could be either EpicGames or Unreal related. If you see these folders, remove them then try the install again.

avatar image backtoklondike Dec 22 '15 at 10:17 PM

Hi, I tried doing that but it didn't work. When I checked the control panel, the launcher is there and I tried uninstalling it but the invalid G drive error message shows up there too so I can't uninstall it.

avatar image ModernRyoga ♦♦ STAFF Jan 05 '16 at 09:27 PM

Hello again!

Other users with corrupt installs have followed the steps here to remove the install. Please try the steps here then attempt to reinstall the launcher.

avatar image backtoklondike Jan 08 '16 at 12:39 PM

Tried it, it didn't work.

avatar image ModernRyoga ♦♦ STAFF Jan 08 '16 at 08:46 PM

Hello again!

Could you please follow the steps here to generate your launcher install logs? This may give me some additional insight into what's happening.

avatar image backtoklondike Jan 17 '16 at 09:15 PM

I have trouble getting the log file. I wrote it like this : msiexec /i C:\EpicGamesLauncherInstaller-2.8.3-2819560.msi/L*V C:\EpicGamesInstallerLog.txt Did I write it wrong?

avatar image ModernRyoga ♦♦ STAFF Jan 19 '16 at 03:00 PM

Hello again,

Once you move the installer msi to you root directory, the command should look like this:

msiexec /i c:\EpicGamesLauncherInstaller-2.8.3-2819560.msi /L*V C:\EpicGamesInstallerLog.txt

In order for this to work, the needs to be located in your C: root directory.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

Hello backtoklondike,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

more ▼

answered Feb 03 '16 at 07:58 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Guys, I have found a solution for this problem. So I downloaded this application called "Revo uninstaller" and selected Epic Games on the list. It deletes all the leftovers from the registries. After I finished deleting everything it let me install the launcher :) I hope it helps!

more ▼

answered Dec 05 '17 at 09:08 PM

avatar image

Harlena
6 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey, found another fix, using Revo unistaller instead of uninstalling you can

  1. Create a new folder in desired location

  2. In Revo uninstaller list>Right click Epic Games Launcher>Open Registry Key.

  3. R/click installlocation>Modify...

  4. Type in new location in value data

more ▼

answered Jul 30 '18 at 02:36 PM

avatar image

Richfozz
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Richfozz, man ... I love you so much!

more ▼

answered Sep 27 '18 at 08:04 PM

avatar image

discoMiky
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question