x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UI visual bug

When I creatingalt text new element in Content browser via right mouse clikc I have such picture.

Product Version: UE 4.10
Tags:
screenshot_1.png (142.3 kB)
more ▼

asked Dec 19 '15 at 01:52 PM in Bug Reports

avatar image

shaman4d
36 2 3 4

avatar image Steve Hardister ♦♦ STAFF Dec 21 '15 at 06:55 PM

Hi shaman4d,

Are you still experiencing this in 4.10.1? If so, please post your system specs so that we can test this on a similar machine.

Thanks,

Steve H.

avatar image shaman4d Dec 21 '15 at 07:21 PM

Yes, I can reproduce it on 4.10.1. My PC: iCore 7 - 4500U 1.8 Ghz, 16Gb RAM, nVidia GT 750M. Actually I have link text

New screenshot attached.alt text

screenshot_13.png (70.0 kB)
avatar image Steve Hardister ♦♦ STAFF Dec 21 '15 at 10:08 PM

Thanks for providing this information, however, we need some additional information specific to your machine from your Dxdiag. Please respond with this attached.

avatar image shaman4d Dec 22 '15 at 07:13 AM

Dxdiag attached.link text

dxdiag.txt (35.5 kB)
avatar image Steve Hardister ♦♦ STAFF Dec 22 '15 at 10:11 PM

Please try upgrading your HD Graphics driver to

https://downloadcenter.intel.com/download/24964/Intel-Iris-Iris-Pro-and-HD-Graphics-Driver-for-Windows-7-8-8-1-64-bit

NOTE: Do not try to auto-update the drivers from Device Manager...it actually gets a problematic driver version. You must download and install this manually.

Also, ensure that your 750m Drivers are up to this or later (there is one from yesterday that I do not yet):

http://www.geforce.com/drivers/results/96075

Lastly, please ensure that in your NVIDIA Control Panel, under 3D Settings>Manage 3D Settings:

In the program settings tab, select the version of UE4Editor.exe you are attempting to run and set it to use High Performance Nvidia Processor

avatar image shaman4d Dec 23 '15 at 06:32 AM

Hi Steve. It is not drivers' problem. I've upated drivers 2 weeks ago. Because Fallout 4 released and I need had latest nVidia drivers to make sure that no glitches in the game. Intel drivers don't used, because UE4 ALWAYS run on nVidia. Intel video card to slow that use it for work with UE4.

avatar image shaman4d Dec 23 '15 at 06:45 AM

Here is video how it looks in dynamic (video in ZIP) link text

avatar image Steve Hardister ♦♦ STAFF Dec 23 '15 at 01:56 PM

If you have not done so already, please install/add version UE4.9.2 to see if the issue is isolated to UE4.10.

Also, please verify that you followed the last step applying these settings:

In the program settings tab, select the version of UE4Editor.exe you are attempting to run and set it to use High Performance Nvidia Processor

avatar image shaman4d Dec 23 '15 at 03:27 PM

Well what I've did what you suggested: 1. Updated Intel drivers. 2. Force using nVidia GPU for UEEditor (and even launcher ) 3. Installed UE4 9.2 In both version I still see this bug (

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi shaman4d,

I was able to verify this as a bug and found that this has already been reported as JIRA [UE-20675]. When this issue is resolved in a near future release, you will be notified with an update to this post.

-Steve H.

more ▼

answered Dec 23 '15 at 03:53 PM

avatar image shaman4d Dec 23 '15 at 04:02 PM

Ok then, I hope that our efforts will force fixing of this issue :). Thank you.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question