x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

The procedure entry point _wtoi could not be located in the dynamic link library C:\Program Files (x86)\Epic Games\4.10\Engine\Binaries\Win64\UE4Editor-AppFramework.dll.

After downloading a ton of missing api-ms extension .dll files online, I've ran into a new error which is stated in the title of the thread.

Don't understand why I'm having so much trouble with my UE4 installation, just bad luck I suppose!

Can anyone help out? :S

Product Version: UE 4.10
Tags:
more ▼

asked Dec 20 '15 at 03:32 AM in Installation & Setup

avatar image

if.josh
1 1 1 2

avatar image abhisp2007 Dec 05 '16 at 02:23 PM

i am having same problem so i follow your answer installed update (KB2919355) downloaded latest Runtimes and .Netframeworks(specially 4.5 and 4.6) and install them. i could not find visual studio 2015 enterprise version..

i am stuck at this point.... i want to start learning unreal but i couldn't please help..

thanks in advance

avatar image abhisp2007 Dec 05 '16 at 03:01 PM

alt text

capture.png (242.2 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello

i had this problem exactly like u and i fixed it. if anyone have this problem just do this steb below:

first install this update (KB2919355) it's so important or update your windows, then download latest Runtimes and .Netframeworks(specially 4.5 and 4.6) and install them. and also Install a Visual Studio 2015 Enterprise version. after that open the launcher one more time and click on verify in drop down menu if any file is damaged and wait until it done. then run the engine. it's should work.

it's worked to me and i ran Engine from launcher. so easy.

Let me know if that helps.

have fun

more ▼

answered Dec 24 '15 at 10:51 AM

avatar image

7539514862esi
26 1 2 5

avatar image Stephen Ellis ♦♦ STAFF Jan 06 '16 at 03:21 PM

I'm going to mark this answer as correct for tracking purposes. @if.josh, if you are still having an issue, please un-accept it and let us know.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question