x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

EXR output set to 960x540

The sequencer is only outputting 960x540 when saving EXR files. Even if I set to custom resolution.

-Sterling

Product Version: UE 4.11 Preview
Tags:
more ▼

asked Dec 26 '15 at 06:23 PM in Bug Reports

avatar image

SterlingY
210 26 34 48

avatar image Matt.Williams Dec 30 '15 at 06:50 PM

Are you using the -ForceRes argument in cmd? Game windows will attempt to resize to your screen otherwise.

avatar image SterlingY Dec 30 '15 at 08:31 PM

I haven't done that, but when I choose PNG or BMP as an output, I get 1920x1080

avatar image Matt.Williams Dec 30 '15 at 08:44 PM

Hey SterlingY,

Apologies for the ignorance on the subject of EXR renders, but there are only a couple of people here over the holidays (all of which know nothing about EXR rendering). Could you walk me through your rendering process? I'm also assigned to your other answerhub posts.

-Matt W.

avatar image SterlingY Dec 31 '15 at 08:51 AM

Matt,

So with EXR, it is similar to PNG or BMP.

Essentially you add a camera to your sequence and make it move or whatever you want to do with it, then click on the film slate icon to render a movie. Here you can select what type of output you want plus other settings, so if you select PNG, and then click capture movie, it will output a sequence of PNG frames at your chosen resolution.

Alternatively, you can choose "Custom Render Passes." This gives you EXR output, and next you select which channels you want. For testing purposes, you can just choose "Final Image."

For resolution, you can choose whatever you want. I can get 640x480, 640x360, then when I choose 1280x720 I still get 640x360. with 1920x1080 I get 960x540.

Then I went with a custom res, and with 2048x1440 I got 512x288

I'm writing this as I test them. This is really weird. I set it to 3880x2040 (don't ask why, just random) FIRST I got 960x540, then on a second attempt, I got 3627x2040. And, lastly I just bumped it to 3880x2160 and got 960x540.

Good luck figuring this one out.

Cheers, Sterling

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

So I'm running into the same issue as you when running it in an editor window and not a separate game process.

I've entered this as UE-24920 because larger resolutions should be working for an editor window render. However, for the time being, please use the "Use Separate Process" option and make sure you're using -ForceRes in the Additional Command Line Arguments.

-Matt W.

more ▼

answered Jan 04 '16 at 10:36 PM

avatar image SterlingY Jan 05 '16 at 08:12 PM

I've tried using Separate Process and -ForceRes

In fact, I used the default options in the additional command line argument: -NoLoadingScreen -NOSCREENMESSAGES -ForceRes

Still, I ran into problems with the output resolution not matching my specified custom resolution. It has occurred to me that it might be bound by my monitor in some way.

Set to 3880x2160, I got 2512x1413. My monitor goes to 3440x1440

My complete specs are: GTX 980Ti 32GB Ram 4GHz AMD FX-8370 34" Samsung SE790C (max res 3440x1440) aspect 21:9

-Sterling

avatar image Matt.Williams Jan 05 '16 at 10:42 PM

Apparently I had a small brain fart and forgot that I'm using a monitor that is larger than 1080p. After attempting with 2560x1440, it output 2094x1178. I've added this info to UE-24920, but if it turns out these two issues are unrelated, I'll open a new bug.

avatar image reedandrader Dec 20 '18 at 01:13 PM

Had the same problem. "Use Separate Process" worked for me. Thanks.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question