x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[Solved] "Connection to the server failed" Tied everything, no fix yet.

Been getting this message at log in every time. I've tried everything mentioned on this page but nothing seemed to work.

DxDiag Debug Logs

Appreciate any suggestions.

EDIT: Solved. Adding "http=wininet" to end of target line of Unreal Launcher desktop shortcut solved issue.

Product Version: Epic Games Launcher
Tags:
debug logs.zip (284.9 kB)
dxdiag.txt (68.1 kB)
more ▼

asked Dec 29 '15 at 03:36 PM in Installation & Setup

avatar image

sleazefrenzy
1 1 2

avatar image ModernRyoga ♦♦ STAFF Jan 06 '16 at 10:01 PM

Hello sleazefrenzy,

I'm sorry to hear you are having trouble. Please try adding -http=wininet to the shortcut target line. In addition, please try adding the following as an exception on your firewall:

xmpp-service-prod.ol.epicgames.com port 5222

If this does not work, please reply back and we will continue to look into the issue for you.

avatar image sleazefrenzy Jan 08 '16 at 04:49 PM

Thanks for the reply. I have tried the target line before to no avail. I added xmpp-service-prod.ol.epicgames.com to the whitelist in Bitdefender which didn't work. I've turned Bitdefender off completely (and Windows firewall/defender are off by default) and still get the same error.

avatar image teak421 Jan 16 '16 at 10:26 PM

Please put how you solved it in an answer and mark it resolved. So, other people can locate your hard work. !

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello again!

Based on your logs, I do not see the "-http=wininet" switch in your target line. Could you please add that back to the shortcut and generate a new set of logs for us?

more ▼

answered Jan 15 '16 at 08:13 PM

avatar image sleazefrenzy Jan 16 '16 at 04:04 PM

Solved it! I was putting the text in the target for the Unreal Editor rather than the Launcher shortcut...

Thanks for your help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question