x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Grid settings from 3dsmax to UE4

Hello All

Would someone be able to help me, essentially i want my grid settings to match UE4 as in this video :

https://www.youtube.com/watch?v=CGEgLLmAOHw

He uses Maya LT but i want to replicate this in Max.

Product Version: UE 4.10
Tags:
more ▼

asked Dec 29 '15 at 11:01 PM in Everything Else

avatar image

MarkofJey
1 1 1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi MarkofJey,

You can go to the Menu Bar > Customize > Units Setup and change the units to Metric > centimeters.

Then click OK to save that.

Then in the toolbar right-click on the Snaps Toggle Button. This will bring up a new window with Grid and Snap Settings. Click on the Home Grid tab. There you will see the option for Grid Spacing. By default this will be set to 25.4 cm. I typically work off a 10cm grid so I put 10 in for my grid spacing, but you can use whatever grid spacing value you like here.

The only other thing you need to be aware of is when you export your model you will need to make sure that under the Advanced Options > Units section you uncheck automatic and then set the option for Scene Units Converted To and select Centimeters. Otherwise it will use the default export of inches even though you just created all your assets using metric centimeters.

I hope this helps.

Tim

more ▼

answered Dec 31 '15 at 04:38 PM

avatar image

Tim Hobson ♦♦ STAFF
49k 886 98 874

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question