x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Disable imported lighting.

I have exported the ".obj" model from model in Unity. Then I imported it in Unreal Editor. Now it is a static mesh.

And the lightning is the same that was in Unity and it doesn't react to the directional light of sun. How to get rid of all lightning and set the "standart"?

Where I can work with lightmap directly?

Product Version: UE 4.9
Tags:
more ▼

asked Dec 30 '15 at 01:08 PM in Using UE4

avatar image

georgydunaev
6 1 5 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi georgydunaev,

There shouldn't be any imported lighting with the asset. When you import the asset into UE4 it will generate a lightmap UV based off the UVs of the mesh, unless the option is unchecked for "Generate Lightmap UVs" from the import options.

The Lightmap UV (UV Channel 1 in UE4) will be used to store lighting information when using Static/Stationary lighting. If this is causing an issue then you may need to adjust the and fix a custom Lightmap UV in your modeling program.

If you need further assistance, please post a screen shot of your asset in the level with the issue your describing along with a screen shot of the Lightmap UV Channel 1 from the Static Mesh Editor (Hit the UV button in the toolbar and use the drop down to select UV Channel 1).

Thank you!

Tim

more ▼

answered Jan 13 '16 at 05:34 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 888 103 878

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question