x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Disable motion blur

Hello! For some reason I keep getting motion blur even after setting the player camera's motion blur value to 0. Since I saw no change in this, I also added an unbounded post processing volume and set it's motion blur value to 0 but I keep getting those annoying object trails.alt text

Is there any way to fix this? Its annoying and looks weird...

Product Version: UE 4.10
Tags:
more ▼

asked Jan 03 '16 at 03:41 AM in Blueprint Scripting

avatar image

VXDLL
3 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello VXDLL,

I managed to remove motion blur on my project so I put pictures of my settings below.

I hope it will help you a bit.

On player's camera, I unchecked amount.

Settings on the player's camera :

Player Settings

I also added a post process volume as component in player's blueprint.

Settings on post process volume :

Post Process Volume

There is also a setting in the project settings, I did not change it but maybe you can take a look. It is in Engine/Rendering section.

Project Settings : Project Settings

Hope it will help.

Have a nice day.

more ▼

answered Jan 03 '16 at 10:03 AM

avatar image

Lilyël
96 2 7 10

avatar image VXDLL Jan 03 '16 at 09:13 PM

Sadly I still get the annoying object trails.... I even disabled motion blur in the project settings! Idk what to do...

avatar image Lilyël Jan 03 '16 at 10:32 PM

I am sorry, I don't know where this can come from.

If you have a post process volume in the level, the camera needs to be inside it so the effects can be applied.

Sorry for not being helpful.

avatar image Lilyël Jan 03 '16 at 10:55 PM

Hello again,

I tried on a new project, and with Anti Aliasing set to FXAA and motion blur disabled in the project settings I get rid of the weird motion blur. ( And motion blur disabled on post process volume and camera )

avatar image VXDLL Jan 04 '16 at 01:27 AM

OMG I LOVE YOU! The AA set to FXAA finally fixed it! Thank you!

avatar image Lilyël Jan 04 '16 at 07:56 AM

Awesome =D

Happy I helped you.

Have a nice day.

PS. Don't forget to mark as answered.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question