x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Strange light bloom effects.

Both when editing and previewing, whenever the camera stops moving, this strange bloom starts appearing on everything in the scene. It disperses once the camera is moved again, however it is an effect i really don't want in my scene. The only light sources i have are a directional light and a sky light. Though i still had the problem when using a directional light only.

Any ideas?

Video should explain things better: https://drive.google.com/file/d/0Bzo2AhicG6ugOEVKR0lpa2x6eDg/view?usp=sharing

Product Version: UE 4.10
Tags:
more ▼

asked Jan 03 '16 at 05:02 PM in Rendering

avatar image

Thoradel
16 4 7 10

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello Twelvecaliber,

What you are seeing is what we call, 'Auto-Exposure' or 'Eye Adaptation.'

Eye Adaptation, or automatic exposure, causes the exposure of the scene to automatically adjust to recreate the effect experienced as human eyes adjust when going from a bright environment into a dark environment or vice versa.

Eye Adaptation

https://docs.unrealengine.com/latest/INT/Engine/Rendering/PostProcessEffects/AutomaticExposure/index.html

The documentation above will go into greater detail in explaining how this feature works, as well as how to tweak the settings. There are two ways to effectively disable this setting. You can navigate to the 'Project Settings' menu and under the 'Rendering' section, disable the feature altogether.

The other way to disable the auto-exposure is to locate your scenes post process volume, and under the 'Auto Exposure' drop-down, set the Min and Max Brightness to 1.0

alt text

If you have further questions, please let me know.

Cheers,

Andrew Hurley

more ▼

answered Jan 03 '16 at 07:35 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question