x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't get UE to start, stuck at 45%

Hello everyone, I'm having trouble getting Unreal Editor 4.10.1 to start on my Mac OS X. It just sticks at "Initializing...45%" and will not go any farther. Let me know what I should do or what additional information is needed to figure out the problem. This is my first time ever trying to use Unreal Editor.

Thanks

Product Version: UE 4.10
Tags:
more ▼

asked Jan 04 '16 at 11:16 PM in Bug Reports

avatar image

MobbyBo
1 1 2 2

avatar image MobbyBo Jan 04 '16 at 09:51 PM

Update: It has crashed now

avatar image Steve Hardister ♦♦ STAFF Jan 05 '16 at 09:51 PM

Hi MobbyBo,

This could be caused by a corrupted Boot.ddc:

(/Users/ ----------------- /Library/Application Support/Epic/UnrealEngine/4.10/DerivedDataCache/Boot.ddc)

With the editor closed, I suggest deleting all files from the DerivedDataCache folder and re-starting the editor.

If this does not work, then please follow these instructions:

  1. Allow the engine to crash so the Crash Reporter is present

  2. Cut and paste the contents of the Crash reporter into a empty text doc and attach here

  3. Also send us your stystem specs: You can find this in the Apple menu >About This Mac>More Info> Add the information from this window (serial # not necessary).

Thanks,

Steve H.

avatar image Joshmgrabo Jan 03 '17 at 02:39 AM

Hello, I just installed the software for the first time (version 4.14.1) and it's doing the same thing- stuck at 45%. Please advise. *I tried the above instructions but the file system is not the same for this version.

alt text

avatar image Steve Hardister ♦♦ STAFF Jan 04 '17 at 09:24 PM

Delete the entire DerivedDataCache folder from the install directory:

C:\Program Files\Unreal Engine\4.14\Engine\DerivedDataCache

Let me know if this does not resolve the issue.

avatar image Stratego99 May 30 '17 at 10:02 AM

Not OP but this fixed it for me!

Thank you very much!

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hi MobbyBo,

Since we have not heard back from you in a few days, we are marking this "resolved" for tracking purposes. However, if you are still having a problem with the editor being stuck at 45% when opening, please follow the previously posted instructions and respond with the requested system specs and we will continue to diagnose the issue.

Thanks,

Steve H.

more ▼

answered Jan 11 '16 at 05:57 PM

(comments are locked)
10|2000 characters needed characters left

HI

I downloaded first time UE version 4.18 Start editor and sleep in 45% I delete "C:\Program Files\Unreal Engine\4.14\Engine\DerivedDataCache", none, sleep in 45% Shhhh 15 minutes or more is sleeping 45%.

10 Gigas downloads in more than 6 hours, and it turns out that the program does not work. My beginning with Unreal Engine is very sad.

more ▼

answered Jan 26 '18 at 08:14 PM

avatar image

sysmaya
1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question