x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

VR Preview Greyed out on UE 4.10.1 (DK2 )

Hi I'm completely new to UE4 and VR dev but am getting to grips with the tools and they're fantastic - looking forward to learning more!

So I've followed the steps in the guide 'Set Up Your Oculus Rift on the UE4 documentation and have tried to test the VR example level (VR.umap) from the Content Examples project included but the 'VR Preview' option under the Play dropdown is greyed out. All the other options are available.

I'm running Windows 10 64-bit, UE 4.10.1, OVR 0.7.0 runtime. I have an Nvidia GeForce GTX 650 Ti with the latest driver (361.43)

The DK2 is setup and working (tested via the config utility).

I've tried completely uninstalling and re-installing the Oculus runtime but to no avail. (in case it adds files to a UE directory because I had the 0.7.0 runtime installed before installing UE4).

Hmm, any ideas??

Thanks

Product Version: UE 4.10
Tags:
more ▼

asked Jan 07 '16 at 05:08 PM in VR

avatar image

SeanJD
6 1 3 9

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello SeanJD,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Could you try updating to the latest runtime?

  2. Could you make sure that the drivers for your graphics card are up to date?

  3. Could you make sure that the oculus is hooked up and turned on before starting up the editor?

  4. Can you reproduce this issue in a clean project?

  5. If you play in stand alone and use the shortcut Alt+Enter, does the project enter VR mode?

more ▼

answered Jan 07 '16 at 06:29 PM

avatar image

Rudy Q ♦♦ STAFF
47.5k 545 132 522

avatar image SeanJD Jan 07 '16 at 07:44 PM
  1. Fixed it!

I updated to ovr 0.8.0 beta and it now works. I thought it was a no-no as the documentation warns that 0.7.0 was the officially supported runtime (though I suppose the doc could be out of date)

Thanks for your help Rudy

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question