x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Project .exe stuck in background (3 exe instances)

Hi, I've been packaging my project in 4.10 without isses untill a few days ago.

Every package I do (Even a new one without changing anything in it) When I choose Package for Win 32Bit or 64Bit I obtain the deployed package without problems. But as soon as I try to run it. Nothing happens except I see 3 instances of the same EXE file in my task manager and I'm not able to kill the process. I have to reboot my computer.

Did any of you had this issue before?

Product Version: UE 4.10
Tags:
more ▼

asked Jan 08 '16 at 03:38 PM in Packaging & Deployment

avatar image

PhoeniX-Storms
181 5 11 141

avatar image PhoeniX-Storms Jan 08 '16 at 03:40 PM

EDIT: I've noticed that if I create a new project in 4.9 and package it. The project runs without problems. I've also tried disabling Windows Firewall. But no luck :\

avatar image PhoeniX-Storms Jan 09 '16 at 01:04 PM

Bump!!!!!!

avatar image LittleBigPixels Jan 08 '16 at 04:40 PM

Hello, I'm having the exact same problem with engine version 4.9.2. The build process seems to go well, but when I launch the .exe file, it spawns three instances of it on the system. Each instance takes about 100ko of system memory and I can't see a log file in ./ProjectName/Saved, so I guess that the process must been crashing very early on.

The only specific plugins we are using are SteamVR and FMod.

Garry

avatar image PhoeniX-Storms Jan 08 '16 at 11:33 PM

If you try to run the EXE file under [YourProject]\Engine\Binaries\Win**\Yourexe.exe ???

Does it present the same issue? Let me know. :)

avatar image PhoeniX-Storms Jan 08 '16 at 06:12 PM

Did you maybe install Visual Studio or Android SDK recently? This is the only thing I did before it statred happening

(comments are locked)
10|2000 characters needed characters left

The question has been closed Jul 13 '16 at 07:15 PM by Samantha Sutton for the following reason:

The question is answered, right answer was accepted


1 answer: sort voted first

Hey,

For me disabling Avast anti-virus did the trick, and now everything runs fine here.

I had the exactly same problem with 4.10.1, tried lots of things, did some digging, found help in this thread: https://answers.unrealengine.com/questions/354380/packaged-game-doesnt-start.html

Hope it helps

more ▼

answered Jan 10 '16 at 01:44 PM

avatar image

KMM
26 1 1 2

(comments are locked)
10|2000 characters needed characters left

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question