x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Can't download purchased pack...CarTest...

Can't download purchased pack CarTest - Advanced Vehicle Kit... nothing happens And the default projectname contains "-" I have to rename the project is this an issue when trying to download new content...with the searchpath or something

Product Version: UE 4.10
Tags:
more ▼

asked Jan 09 '16 at 11:21 AM in Marketplace

avatar image

LennyB2
1 2 1

avatar image LennyB2 Jan 09 '16 at 10:15 PM

From the debugger... 4.12.0-2817388+++depot+UE4-UserContent-Windows CarTest [2016.01.09-21.29.42:986][ 0]FInstallVaultItemCommandBase: Download Error: Request Failed, AppName: CarTest410

Is there anyone who might have an idea of the solution ?

avatar image NurtNurt Jan 10 '16 at 12:11 PM

I have the same issue, have chosen to purchase and support this package but cannot download, perhaps they are updating the package or found some issue that mean they pulled it? i cant imagine they would have accepted payment if it was unavailable.

avatar image Balint3DDesign Jan 10 '16 at 01:38 PM

Hi! I'm the creator of the asset that you have a trouble with. Firstly have you tried to sign out/in? If yes, and the problem still occurs then i suggest you, to write a email to the marketplace support.

avatar image LennyB2 Jan 10 '16 at 07:25 PM

Hi, Yes, I have tried everything nothing works

avatar image Balint3DDesign Jan 10 '16 at 07:34 PM

Have you wrote a email to the marketplace support about this issue?

avatar image LennyB2 Jan 10 '16 at 09:04 PM

I Have wrote an email to Support

avatar image Balint3DDesign Jan 10 '16 at 09:12 PM

Okay, until then have you tried to download/open it in under 4.8.3, to see if that version is downloading? If yes, then i think that they are just uploading/updating the 4.10 version.

avatar image Balint3DDesign Jan 10 '16 at 08:07 PM

I have tried out myself and i can download and create a project only with the engine version 4.8.3, any other will not work. It's possible that they are updating the content. (I have send them some days ago the necessary files for 4.10) Have you guys tried it with 4.8.3?

avatar image LennyB2 Jan 11 '16 at 02:34 PM

Confirmed, It works for 4.8.3 and then I can open in version 4.10 Thanks for good support Balint and thanks Alibarba

avatar image Balint3DDesign Jan 11 '16 at 02:48 PM

I'm happy that your issue is solved, if you came across any other issue, then write me a email!

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question