x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Where can I enable

Something i wrong with my posteffects.

I can't enable any of them.

I had lens flare previously before some changes in editor.

I remember that it was something like "set count of layers" and I set 1, and no more buffers for shader effects.

Neither lens flare nor global illumination cannot be turned on.

I checked all boxes in Postprocess Volume

I make it "unbound".

I enabled it in ProjectSettings -> Render

I set all graphical settings to "Epic".

I restored NVIDEA control panel to default.

I restarted computer, unreal editor.

What I have to do to enable something?

(I remember I may disable buffer for shaders, but where?)

Product Version: UE 4.9
Tags:
more ▼

asked Jan 11 '16 at 01:38 PM in Rendering

avatar image

georgydunaev
6 1 5 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello georgydunaev,

Try following these steps to get your Post Processing to show in your viewport. Assuming you are using 4.9.2, create a new blank Blueprint project without starter content.

By default your Lens Flares and other related Post Processing should be viewable in the starting level. If they are not, there are a few places you can check to make sure they are enabled.

Navigate to the Settings > Project Settings menu found in your viewport.

alt text

Be sure all of the Default Post Processing Settings are enabled.

alt text

There is also a Post Processing console command. Use 'ShowFlag.PostProcessing 1' to turn Post Processing on, and 'ShowFlag.PostProcessing 0' to turn it off.

Let me know if this helped, or if you need further assistance.

Thanks,

Andrew Hurley

projectsettings.png (248.7 kB)
postprocessing.png (100.6 kB)
more ▼

answered Jan 11 '16 at 06:57 PM

avatar image georgydunaev Jan 12 '16 at 08:02 AM

Thanks for attention. I made these actions. But it still didn't work properly. I solved problem with creating totally new project. (It's a cheat but nothing else helped)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question