Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

strange program crash

hi I just got a g11 Asus computer windows 10 and I transferred my projects and everything over from my other computer and started using unreal on my new computer and it worked absulutly perfect for a week but now I i'll either press the shortcut to the 4.10 editor or use the launcher for it and it starts goes to the 4.10.2 loading splash and counts to 100 and disappears everything like normal but then doesn't go into the editor it just stops no crash message or anything I tried uninstalling the launcher and editor and clean installing but doesn't help I have no idea what's going on any help would be appreciated thanks

Product Version: UE 4.10
more ▼

asked Jan 13 '16 at 10:36 PM in Using UE4

avatar image

21 1 4

avatar image codypope Jan 16 '16 at 04:22 PM

Heres my computer specs if you need them

Processor Type

Intel Core i7-6700

Processor Speed

 3.4 GHz

Processor Cores



16 GB (2133 MHz DDR4)

Hard Drive Capacity

2 TB HDD; 256 GB SSD Drive

Hard Drive Speed (Revolutions Per Minute)

7200 rpm

Optical Drive

Super Multi DVD RW

Pre-loaded Operating System

Windows 10 (64 bit)

Graphics Card


Dedicated Graphic Card


Video Memory

4 GB

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I fixed the issue turns out to be a virus once i deleted it unreal is working perfectly now

more ▼

answered Jan 18 '16 at 06:26 AM

avatar image

21 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question