x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Everything in the Unreal Editor viewport is glowing green

I'm using a slightly modified 3rd person template however I have made no modifications to the lighting. On 3 PCs my project is fine, but on one particular laptop everything in the viewport is glowing a very bright green. When I open the project the lighting is perfectly fine for a split second, then it all turns green

http://i.imgur.com/w3VqYUs.png

Running W10 x64, i5-2410M, 4GB RAM

Product Version: UE 4.10
Tags:
more ▼

asked Jan 18 '16 at 01:00 AM in Using UE4

avatar image

LAK132
1 1 2 2

avatar image Logan Bailey ♦♦ STAFF Jan 18 '16 at 08:49 PM

Hello LAK132,

The minimum requirements for running and developing with UE4 is 8GB of RAM. This is the cause of your green screen.

-Logan

avatar image LAK132 Jan 19 '16 at 09:54 PM

None of the PCs I've been running this on have had any more than 2GB VRAM, do you mean RAM?

Also the screen isn't green, objects in the scene are just glowing green. Under further inspection it appears to only be BSPs

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Yes, and answer has been adjusted accordingly. What is the graphics card you are running and is it up to date? Have you tried setting your sky light intensity to 0 if you have one in your scene?

-Logan

more ▼

answered Jan 19 '16 at 10:04 PM

avatar image LAK132 Jan 19 '16 at 10:09 PM

My laptop does not have a graphics card, I'm running off of the Intel HD 3000 graphics. This may well end up being a Windows compatibility issue (W10 doesn't support 2nd gen Intel cores)

Turning the sky light intensity to 0 did seem to resolve the problem however.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question