x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Transformation of sockets added to mesh impossible

I try to add a socket to the skeleton, but the transform widgets do not work. The translation widget and scaling widget are scaling with the camera position and the rotation widget does not have this round quadrant, its triangular-like. See pictures ... So it is difficult to transform the socket in the right position.

alt text

alt text

Product Version: UE 4.10
Tags:
bugreport.png (425.2 kB)
bugreport2.png (649.7 kB)
more ▼

asked Jan 20 '16 at 09:39 AM in Bug Reports

avatar image

Programmierer03
11 1 2 3

avatar image Programmierer03 Jan 28 '16 at 09:28 AM

Any ideas?

avatar image Matt.Williams Jan 30 '16 at 06:27 PM

Hey Programmierer03,

This type of issue is usually fixed by a restart of the editor. I'd like to ask if you could uninstall and reinstall 4.10 for me.

-Matt W.

avatar image Programmierer03 Feb 01 '16 at 10:48 AM

Hey Matt W.,

i tried both restart the editor and reinstall 4.10. Right after the installation i just opened the skeleton and tried to add a socket and it has the same behavior. Any other ideas?

Thanks for your help :)

avatar image Matt.Williams Feb 09 '16 at 12:16 AM

Apologies for the delay over the weekend.

Has this project been upgraded from a previous version? Does the bug occur in fresh template projects?

Can you send me your dxdiag?

-Matt W.

avatar image Matt.Williams Feb 18 '16 at 11:38 PM

Hi Programmierer03,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

-Matt W.

avatar image Programmierer03 Feb 19 '16 at 04:18 PM

Hello Matt,

i also have to apologize for the delay. The problem also occur in fresh template projects. We have imported the fbx file in a new project and the bug still exists. We have noticed it only occur in local space and not in world space.

I have sent you the dxdiag in a private mail in forum.

Regards :)

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey Programmierer03,

Thanks for sending your FBX file. I was able to reproduce it with your FBX. For some reason, it appears that the sockets are very large when created and this could be a result of some weird scaling. I opened up your FBX and noted that your car mesh was at a scale of 100. I don't exactly know why that might cause this, but you might try zeroing your transforms before skinning to see if that helps.

I've entered this bug as UE-27192.

-Matt W.

more ▼

answered Feb 19 '16 at 11:11 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question