x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Localization not gather for Blueprints (assets)

Hello,

I am working on Localizations for my game. I started using Localization Dashboard, which is configured basing on this thread:

https://forums.unrealengine.com/showthread.php?63394-Localization-Dashboard-preview-and-explanation-of-UE4-s-text-localization-process&p=250553

For .cpp files it works properly, but for blueprint Text variable it is not working at all. When I only select "Gather from packages" in the dashboard, it ends up with World Count: 0.

 [2016.01.20-13.07.57:733][  0]LogInit:Display: 
 [2016.01.20-13.07.57:733][  0]LogInit:Display: Warning/Error Summary
 [2016.01.20-13.07.57:733][  0]LogInit:Display: ---------------------
 [2016.01.20-13.07.57:733][  0]LogInit:Display: LogSkinnedMeshComp:Warning: GetSocketByName(): No SkeletalMesh for CharacterMesh1P
 [2016.01.20-13.07.57:734][  0]LogInit:Display: LogGatherTextFromAssetsCommandlet:Warning: No files found or none passed the include/exclude criteria.
 [2016.01.20-13.07.57:734][  0]LogInit:Display: 
 [2016.01.20-13.07.57:734][  0]LogInit:Display: Success - 0 error(s), 4 warning(s)

After some investigation I've found that GatherTextFromAssetsCommandlet does not 'see' assets from game Content directory, but only from Engine/Content directory. How to fix that ?

Any suggestions ?

Product Version: UE 4.10
Tags:
more ▼

asked Jan 21 '16 at 12:01 PM in Using UE4

avatar image

MadKrzysiek
21 3 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question