x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cannot Log Into Launcher, connection type issue?

Hi there,

I logged out of the Unreal launcher earlier today and when I tried to get back on it tells me that it cannot connect to the server. I'm currently sitting on a blistering 500kbs/1mbps (if the planets align for half a second) satellite connection, could the slowness of the connection be causing it to time out?

I've already attempted everything else, using the -http=wininet method as well as ensuring all firewalls are allowing the program through. I'm currently not using any proxy service, its a wireless adapter connection to a router that's in another room. Other internet dependent programs seem to work alright, but the launcher can't seem to connect.

I've include two logs from the launcher to help with figuring this out.

Thanks in advance!

Debug Logs

Product Version: Epic Games Launcher
Tags:
logs.zip (12.0 kB)
more ▼

asked Jan 23 '16 at 11:27 AM in Installation & Setup

avatar image

Metalbreaker
3 2 4 6

avatar image ModernRyoga ♦♦ STAFF Jan 28 '16 at 07:59 PM

Hello Metalbreaker,

I'm sorry to hear that you are having trouble. I've looked through your logs and don't see the -http=wininet trigger added. Could you please copy and paste the path for your launcher shortcut?

avatar image Metalbreaker Jan 29 '16 at 10:03 PM

Sure thing: "C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe"

I tried again using a completely different connection and it logged in with no problem (didn't have to use the trigger), so its just that one default connection that's giving all the trouble.

I'll get another log to you with the trigger added to the shortcut using that original default connection to check for any shenanigans, but I gotta wait till 2am to test it since that's the only time the connection actually works. If the default connection somehow ends up working as is I'll mark this off as answered to close it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Okay I just tried again with the default connection that was causing the issues and it worked fine. Weird. Must have been a one time issue with my ISP or some sort of router issue, either way its fixed. If anyone else comes across this, use the trigger mentioned above and it should typically fix it.

I'm marking this as an answer to close this question.

more ▼

answered Jan 30 '16 at 02:58 PM

avatar image

Metalbreaker
3 2 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question