x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Blueprint Game Mode not showing up

Hello, this may be a very basic question, but I'm new to Unreal and having a lot of trouble understanding the editor. One issue that came up is that I was investigating the side scrolling example project (not paper 2D one) and I opened the game mode to trying to figure out how it was constraining things to 2 axis. I clicked something and now my game mode blueprint and basic version is not showing up and I can't figure out how to bring it back up. I've attached a screenshot with what I'm seeing.

Thanks in advance!

alt text

Product Version: UE 4.10
Tags:
gamemode.png (173.3 kB)
more ▼

asked Jan 25 '16 at 04:47 AM in Using UE4

avatar image

Elbryan Wyndon
33 4 6 11

avatar image teak421 Jan 25 '16 at 05:02 PM

Hi and welcome to UE4!

Could you please create a blank project (no template) and manually create a game mode and then double click into it. Does it look OK?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Check the Window Menu, be sure the "details panel" is selected. Had this problem before.

more ▼

answered Jan 25 '16 at 11:12 PM

avatar image

Bariudol
1.2k 24 13 29

avatar image Elbryan Wyndon Jan 26 '16 at 04:37 AM

This pointed me to the right place. It was the "Class Defaults" window that I'd closed (I had no idea what one it was!) and for some reason I didn't see this when I was looking before. Thanks Bariudol!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I faced a similar issue Blueprints Menu Dropdown when I somehow unclicked the "All Developers" radio button in the View Options submenu of the GameMode in the Blueprints menu. All of my GameModes were hidden.

more ▼

answered Feb 05 '19 at 09:52 AM

avatar image

gigapede
1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

EASY FIX

While in the Game mode blueprint go to windows, and should see class defaults with a check mark beside it if not click it!

more ▼

answered Jun 21 '19 at 01:02 AM

avatar image

bobaustin12345
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question