x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't Package for Android. Missing Files??

I've been building Android projects without issue for some time now, but recently they've decided to stop working. I've attached the log, which is frankly pretty useless. All it tells me is that it "cannot find the file specified" - but doesn't tell me what that file is...

All I've done recently is uninstall VS2013.link text

I've updated my VS2015 to the latest versions, uninstalled, reinstalled and updated the CodeWorks for Android pack, still nothing.

Product Version: UE 4.10
Tags:
log.txt (41.0 kB)
more ▼

asked Jan 26 '16 at 04:23 PM in Using UE4

avatar image

TheJamsh
810 56 92 139

avatar image TheJamsh Jan 26 '16 at 04:44 PM

Just tried with the Tappy Chicken project. Same error.

avatar image FilipeTessaro Jan 26 '16 at 07:40 PM

Did you istalled the Android Works inside the engine content folder: extras?

Check the folder where you installed the engine and find the extra folder:

alt text

android works.png (186.4 kB)
avatar image TheJamsh Jan 28 '16 at 01:43 PM

Yup. In the end I had to roll all the way back to 1R1, then update again to 1R4. Now builds.

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question