x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Mouse sensitivity extremely increases

Good day, I have the following problem with my mouse (Razer naga 2014) during Landscaping and Painting, and working with Foliage too: When I am selecting any brush, choosing any settings and starting to edit Landscape the sensitivity of mouse rises up to maximum values in the Viewport window. It becomes impossible to draw by HOLDING Left mouse button. When I just clicking and making "point-type" changes - everything works fine.

What I already tried: I updated my mouse software, restarted the computer, changed DPI to the 500, tried it with 1800, 4000, 8200 - result is the same. I also tried another mouse - some Logitech, which work fine without any drivers, but the same problem appears. I am using: iMac Late 2015 (27-inch), AMD Radeon R9 M380 2Gb, 8Gb RAM.

Will be thankful for any suggestions and help.

P.S. Previously I was working on engine version 4.7 on Win PC - with the same mouse, and everything was fine.

Product Version: UE 4.10
Tags:
more ▼

asked Jan 26 '16 at 11:20 PM in Using UE4

avatar image

PavelK.
38 2 4 10

avatar image Trcioo Jan 27 '16 at 01:45 AM

Are you using FrameRate (fps) limit? It's well known this feature has big problems which makes the viewport accelerate.

avatar image PavelK. Jan 27 '16 at 07:55 AM

Hello Tercio, No, I am not using it. But if I will turn ON Showing FPS it seems that they are limited up to ˜32 FPS, and they can drop at some point up to 15. But, during Preview playing everything is fine. Could you please tell where to find this limit setting? Maybe it used by default

avatar image Mattias Hallström May 14 '18 at 03:26 PM

I have a similar problem when working with the Landscape Tool

When hovering over the landscape the mouse moves as expected. However: when I start to paint the speed increases drasticly and the mouse becomes uncontrollable.

I noted that if I change the the “camera speed” setting to any other value then the current value: The mouse is working properly at the first stroke of paint, but after that the mouse is back to the uncontrollable state again.

Is there any solution to this yet?

iMac 4,2 GHz Intel Core i7 NVIDIA GeForce GTX 1080 Ti 11 GB

avatar image PavelK. May 14 '18 at 05:50 PM

My solution was switch to Windows :) On the Mac, back in time, I wasn't able to make it work properly

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

The problem is still exists...

more ▼

answered Jan 31 '16 at 09:56 PM

avatar image

PavelK.
38 2 4 10

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question