x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Epic Games Launcher downloading stuck during initial installation.

Hi. Sorry to bother you. I'm new to UE4 (I've been working with Unity but i decided to move to UE). I downloaded the Epic Games Launcher from the official website and installed it. Next there is a window saying Epic Games Launcher. It passes through "Please Wait" but stucks in "Downloading". It downloads upto 12% then just gets stuck there. The downloaded amount changes from 6.5 mb/92.0 mb to 6 mb/92.0 mb to again 6.5 mb/92.0 mb. I've tried to change my DNS, checked Proxy, disabled antivirus and Firewall, "-http=wininet", " OpenGl" but nothing works. When I put "-http=wininet" in the target field I get red sign while downloading and the speed drops to 0 b/s. Please help.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Jan 27 '16 at 01:36 PM in Installation & Setup

avatar image

Amith007
1 1 1 2

avatar image ModernRyoga ♦♦ STAFF Feb 10 '16 at 08:01 PM

Hello Amith007,

Try the troubleshooting steps in this section of the troubleshooting guide.

If nothing works, follow the steps here to generate your Debug Logs. Post them here, along with your Dxdiag/system specs.

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hello Amith007,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

more ▼

answered Feb 22 '16 at 09:17 PM

(comments are locked)
10|2000 characters needed characters left

I tried all that and still is stuck, sometimes it is downloading but for max 10 seconds.

more ▼

answered Oct 02 '17 at 01:13 PM

avatar image

EduardUje
1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question