x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Why am I having low FPS with my hardware setup?

OS: Windows 7 64bit Type: Desktop Processor: Intel i7 2600k @ 4.8 Ghz Memory: 12 GB Graphics: 2x XFX Radeon R290 (Crossfire mode) Average fps: 30fps ????? Settings: default in 4.1

Any idea why am I getting that low fps with this setup? I'm getting around 20-65 fps max. card 100% utilized. Tried turning crossfire off with no increase. setting graphic settings to low also no increase. 25-30 fps in cave... Tried putting 1 card out completely. FPS now around 35-55

is crossfire going to be supported? when?

Product Version: Not Selected
Tags:
more ▼

asked Apr 30 '14 at 02:51 PM in Everything Else

avatar image

Cuk
1 2 4 2

avatar image iveytron Apr 30 '14 at 03:03 PM

I know it's a dumb question but - What else are you running along side the editor? Any possible resource hogs? my rig will usually dip in performance If i have something like 3DS max or a game running as well.

Also - what project are you using as a baseline for this? How intensive is the lighting setup, etc?

avatar image Cuk Apr 30 '14 at 03:20 PM

card is 0% utilized when not running UE4...

also CPU is max 25% utilized when in editor

avatar image Surfur Apr 30 '14 at 07:17 PM

Do you happen to have the launcher running at the same time? I know on my setup (HD6970 and i7 920) any time I have the launcher running at the same time my FPS will be <30 and if I close the launcher it shoots up to 60+

avatar image Cuk Apr 30 '14 at 07:54 PM

basic UE launcher was opened but closing didn't increase anything

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Did you try lowering some of the settings:

Quick Settings -> Engine Scalability Settings -> change to high instead of epic.

Also did you pre-render some of the reflections or are you running a polygon heavy environment?

more ▼

answered Apr 30 '14 at 03:53 PM

avatar image

Emptyless
0 3 4 5

avatar image Cuk Apr 30 '14 at 04:04 PM

Basically no improvements between different Engine scalability settings.

I used default cave and elemental map to test

avatar image iveytron Apr 30 '14 at 04:26 PM

Those are fairly intensive maps with lots of real-time effects. They're going to run a little slower ( like all engines ) directly in the editor. If you package them to an exe, what sort of framerate do you get when they run? I am seeing very similar results with my machine that is close to yours in specs. Have you tried the Blueprint office or Content Example maps to see how they run?

avatar image Cuk Apr 30 '14 at 07:15 PM

Build blueprint example on 1920x1080 and got 46-59 frames. Doesn't look good for me

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question