x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Content examples - product activation failed (E70-2006)

Whenever I try to download the content examples, I get a "Product activation failed" error with code E70-2006. I have tried restarting the launcher, logging out and restarting the PC, but I get the same error every time. I am using 4.10.2. I have tried other projects in the Learn section, but I cannot download any of them, I get the same error every time.

Edit: found the solution, check my answer below.

Product Version: UE 4.10
Tags:
more ▼

asked Feb 09 '16 at 12:42 PM in Marketplace

avatar image

weatherwax45
16 5

avatar image Mimicry Games Feb 09 '16 at 05:54 PM

I have the same issue, but not for every item. 'Open World Demo Collection' for example, doesn't download (get the same error you get), but others like 'Water Planes', does work.

avatar image Nevets Feb 17 '16 at 05:57 AM

Same issue here, error code:e70-2006. This happens when the item has a "free" download button. But not with those have a "Download (4.x)" button. Anyone can help us?

avatar image meshcarver Feb 17 '16 at 12:41 PM

Me too, Error code E70-2006 for both Kite Boy and also Landscape Mountains... anyone here to help please?

avatar image kristini Feb 19 '16 at 05:23 AM

same problem, for every gameplay example in the learn section!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I've finally found a solution. Someone from Epic has posted this answer elsewhere:

To resolve this, please log into your Epic account at www.unrealengine.com, click on the "Profile" link, update all sections marked with "*" and save your information. Restart your launcher and try again.

I've tried it and I'm able to download example projects now. I only had country set under my profile. After entering address and city, everything started to work.

more ▼

answered Feb 19 '16 at 06:35 PM

avatar image

weatherwax45
16 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question