x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Packaging/Launching issue with substance plugin enabled

Packaging/Launching issue with substance plugin enabled in 4.10

Output Log: LogPlayLevel: copying UAT log files... LogPlayLevel: RunUAT.bat ERROR: AutomationTool was unable to run successfully. LogStats:Warning: MetaData mismatch. Did you assign a stat to two groups? New //STATGROUP_Threads//FLauncherTask///Thread_888_0///####STATCAT_Advanced#### old //STATGROUP_Threads//FLauncherTask///Thread_13bc_0///####STATCAT_Advanced#### LogPlayLevel: Completed Launch On Stage: Build Task, Time: 0.000053 LogPlayLevel: BUILD FAILED PackagingResults:Error: Error Launch failed! Unknown Error LogDirectoryWatcher:Warning: Failed to begin reading directory changes for D:/unreal Projects/substance_test/Plugins/. Error: 0

Product Version: UE 4.10
Tags:
more ▼

asked Feb 09 '16 at 04:51 PM in Packaging & Deployment

avatar image

schweinerüssel
34 3 6 11

avatar image Matthew J Feb 11 '16 at 07:23 PM

Hello schweinerüssel,

Does this issue also occur in a fresh project that has substance enabled? I attempted doing this with a fresh blank blueprint project with substance enabled and didn't get any errors.

Have you tried removing the substance plugin to see if it'll work correctly after that? If you need to remove it entirely from the project, you should either be able to try launching with the plugin removed from the engine installation and select to disable it. If you wish to only remove it from this project, you can do so from the .uproject settings by changing the "True" under substance to "False" when editing with notepad.

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

We haven't heard from you in a while, schweinerüssel. Are you still experiencing this issue? If so, have you tried the things mentioned in my previous comment? I would be interested to know the results. In the meantime, I'll be marking this issue as resolved.

more ▼

answered Feb 16 '16 at 03:25 PM

avatar image schweinerüssel Mar 01 '16 at 10:34 AM

Thank You i solved it, Visual Studio 2015 installer comes not with c++ included at default....

(comments are locked)
10|2000 characters needed characters left

Hello, I am also having the same issue. I am running the vr template and I am trying to launch my VR in a standalone. With substance plugin enabled with comes up with several errors, however when I disable substance it runs the VR standalone on Windows. What can I do to resolve this issue? Is this a substance error?

more ▼

answered Mar 29 '19 at 04:22 PM

avatar image

Sherbert_02
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question