x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My Blueprint project will not package

I've been trying to compile my project however I keep getting an error. It is blueprint only and I am able to compile a separate blueprint project. I am trying to avoid having to use VS, however if that is the only fix I can create a C++ project and try the suggested methods for that. Thanks ahead of time :)!

link text

Product Version: Not Selected
Tags:
lsave.txt (34.1 kB)
more ▼

asked Apr 30 '14 at 07:42 PM in Packaging & Deployment

avatar image

DwunkyPengy
171 5 9 12

avatar image Shadowriver Apr 30 '14 at 07:57 PM

You got blueprint only project right now?

avatar image DwunkyPengy Apr 30 '14 at 08:04 PM

Ya it is Blueprint only atm.

avatar image Shadowriver Apr 30 '14 at 08:05 PM

So what is not compiling? Blueprint?

avatar image DwunkyPengy Apr 30 '14 at 08:08 PM

The full package

avatar image Shadowriver Apr 30 '14 at 08:11 PM

Oh so it's not packing :) One more thing, "I keep getting an error" does not tell too much, what error you getting?

avatar image DwunkyPengy Apr 30 '14 at 08:14 PM

RunUAT.bat ERROR: AutomationTool was unable to run successfully.

avatar image fighter5347 Apr 30 '14 at 08:20 PM

Have you started the UE4 with admin rights? -> it solved the problem for me ^^

avatar image DwunkyPengy Apr 30 '14 at 08:23 PM

Ya I tried that when I read it on another answer hub reply, thanks though!

avatar image Shadowriver Apr 30 '14 at 08:25 PM

Try to run that bat in /Engine/Build/BatchFiles and see what happens

avatar image DwunkyPengy May 09 '14 at 08:47 PM

i just migrated the build to a c++ build and it compiled without a problem....

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

The fix for this, in case anyone else is having the same problem, was that my project name was too long, I noticed that I was getting a character warning on version 4.3 so i migrated to a project with a much smaller name and it packages fine!

more ▼

answered Aug 28 '14 at 10:50 AM

avatar image

DwunkyPengy
171 5 9 12

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question