x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Game Mode View Error

I think I broke the engine. I tried to take a high-res screen shot, multiplied by 3, and checked all the boxes. Now when ever I go into game mode, on any level in this project, screen goes 100% green. Not a green tint, not a green hue, literally a solid green. http://puu.sh/8tZYp.jpg http://puu.sh/8u00o.jpg GAME MODE

Product Version: Not Selected
Tags:
more ▼

asked Apr 30 '14 at 10:44 PM in Bug Reports

avatar image

Scizz
81 3 5 147

avatar image TJ V ♦♦ STAFF May 01 '14 at 03:12 PM

Hi Scizz,

Thanks for the feed back. I just have a couple questions.

You said it happens in any level of the game project. Have you tried reproducing it in a new project?

Also, when you refer to Game Mode, do you mean going into Game View by toggling the G-key or ticking the check box in the drop down arrow of the perspective viewport?

Thanks, TJ

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first

Alright, I managed to reproduce it in a new project, and fix it as well.

When you go to take a high-res screenshot, if you enable the "Use custom depth as mask" option, you screen turns a solid green. Where the problem is, is when you actually TAKE the screenshot. After taking the screenshot, whatever mode you were in, wether it be game view or not, will always be a solid green there after, and you will have to select "use defaults" under the show tab next to the view mode tab alt text in the editor in order to fix everything. Even after restarting my computer, the issue was still there until I changed this setting.

Also, when I refer to "Game Mode" I'm referring to pressing G in editor as well as checking game view in the view port options tab.

more ▼

answered May 01 '14 at 09:43 PM

avatar image

Scizz
81 3 5 147

avatar image Mardud Mar 26 '15 at 10:33 PM

ouu hey, it helps me a lot, thanks you !!!

avatar image gustavorios2 Dec 29 '16 at 05:17 PM

genius! thanks -.-

avatar image milki Mar 20 '17 at 05:11 PM

THANK YOU! saved the day

avatar image Lukewade2 Mar 20 '17 at 11:46 PM

Yes! this is the answer! Many thanks.

avatar image Crazy Rabbits Dec 07 '18 at 07:16 AM

4.20Can't solve this way

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question