x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Pilot Mode Greyed Out / Not available

Right clicking on a light to go into 'Pilot' mode but no joy. Is anyone else having the same problem? Cheers guys Dan

Product Version: UE 4.10
Tags:
more ▼

asked Feb 14 '16 at 03:51 AM in Bug Reports

avatar image

Dan Max
26 2 3 4

avatar image Steve Hardister ♦♦ STAFF Feb 16 '16 at 08:54 PM

Hi Dan Max,

I am unable to reproduce this issue in UE 4.10. Are you on a Mac or PC? Does Pilot Mode work on any asset or is it just not functioning for lights? What type of project are you in, Blueprint or C++ and what specific template?

Please respond with this information and any other pertinent information you can think of.

Thanks,

Steve H.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi Steve -I'm using a Mac. -Using Blueprint.
-Building BSP boxes to make a simple building with empty template.

I've just logged back into the same project and now it works fine. Maybe all I needed to do was close and reopen. I'll update this feed if any problems should arise.

Thanks for your time. Dan

more ▼

answered Feb 16 '16 at 10:56 PM

avatar image

Dan Max
26 2 3 4

avatar image Steve Hardister ♦♦ STAFF Feb 18 '16 at 02:19 PM

Glad this is resolved. Just let us know if the issue returns and we'll try and work with you to isolate the cause.

avatar image mkmees May 09 '16 at 05:17 PM

Thanks, closing and re-opening fixed it for me as well, definitely a bug. Thanks!

avatar image Steve Hardister ♦♦ STAFF May 09 '16 at 06:08 PM

@mkmees,

Even with the updated information from Dan, I am unable to reproduce this issue following these steps on a MacBook Pro 15'' running Yosemite:

  1. Open blank Blueprint project in UE4.10

  2. Open new Level

  3. Add 6-10 BSP blocks

  4. Add directional light

  5. Right-click directional light and select "Pilot 'Directional Light'." RESULT: Pilot directional light functions as expected & BSP "blocks" visible

If you can provide step by step instructions that result in this issue reoccurring consistently I will report this as a bug.

thanks,

Steve H.

avatar image mkmees May 10 '16 at 07:26 AM

Hi, I tried to re-produce the bug but I could not. Sorry I couldn't be more of a help, however when I got the bug orginally I was following https://www.youtube.com/watch?v=57MxoF4sy84&list=PLZlv_N0_O1gak1_FoAJVrEGiLIploeF3F∈dex=2

avatar image chuckleplant Oct 22 '16 at 02:34 PM

Hi, same. If you do the level editting tutorial that mkmees pointed out you can reproduce this. Just did it in UE4 Version: 4.13.1-3142249+++UE4+Release-4.13.

I'm on OSX Sierra version 10.12. Macbook pro 15" late 2013.

Hope this helps

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have the same issue - Win10 Unreal 4.16.2-3514769+++UE4+Release-4.16 May well be solved by shutting down and restarting.

Currently not working on any objects/lights

more ▼

answered Jan 18 '18 at 01:11 PM

avatar image

jimellisuk
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question