x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Editor crashing while adding post process settings variable

Hello.

While working in UE blueprint editor a power went down. So I switched a power plan on my notebook to "Balanced" and continued doing job. After power came back the problem occurred: 1) Added "Post Process Settings" type variable node to blueprint and tried to set it's value. 2) After closing blueprint and UE editor, opening blueprint again and trying to do anything with this variable node or nodes connected to it crash appears, sometimes with Windows 7 notification (don't remember exactly): "This application tried to do something incompatible... Windows 7 Aero scheme will be switched to Windows 7 Basic..."

This is crash log:

MachineId:D975E29444E4817CA67389A07BCCC78B EpicAccountId:

Unknown exception - code 00000001 (first/second chance not available)

"Fatal error: [File:C:\UE4\UnrealEngine-4.10.0-release\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 20

UE4Editor_Core!FDebug::AssertFailed() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\core\private\misc\outputdevice.cpp:374] UE4Editor_D3D11RHI!VerifyD3D11Result() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:200] UE4Editor_D3D11RHI!FD3D11Viewport::Resize() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:215] UE4Editor_SlateRHIRenderer!FSlateRHIRenderer::ConditionalResizeViewport() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:325] UE4Editor_SlateRHIRenderer!FSlateRHIRenderer::DrawWindows_Private() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:633] UE4Editor_Slate!FSlateApplication::PrivateDrawWindows() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:1200] UE4Editor_Slate!FSlateApplication::DrawWindows() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:927] UE4Editor_Slate!FSlateApplication::Tick() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\slate\private\framework\application\slateapplication.cpp:1441] UE4Editor!FEngineLoop::Tick() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\launch\private\launchengineloop.cpp:2460] UE4Editor!GuardedMain() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\launch\private\launch.cpp:142] UE4Editor!GuardedMainWrapper() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\launch\private\windows\launchwindows.cpp:126] UE4Editor!WinMain() [c:\ue4\unrealengine-4.10.0-release\engine\source\runtime\launch\private\windows\launchwindows.cpp:200]

Please, help.

Product Version: UE 4.10
Tags:
more ▼

asked Feb 18 '16 at 06:23 AM in Bug Reports

avatar image

Robot_Bender
8 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Robot_Bender -

This issue was corrected by the 4.10.1 Hotfix. You will need to download the Hotfix to correct this issue.

Thank You

Eric Ketchum

more ▼

answered Feb 18 '16 at 04:44 PM

avatar image

Eric Ketchum ♦♦ STAFF
37.6k 697 221 708

avatar image Robot_Bender Feb 18 '16 at 05:51 PM

Thank You very much! I found it!

avatar image Tazhel Feb 24 '16 at 12:48 AM

Hi I am using 4.8.3 because I started my project in that engine, I would prefer not to change engine in the middle of my project. Is there a way to fix this, or if I just leave it there and not touch it, would it become heavy for the game or something?

avatar image Eric Ketchum ♦♦ STAFF Feb 24 '16 at 04:19 PM

Hi Tazhel -

You can get the commit that corrected this issue at the following address:

https://github.com/EpicGames/UnrealEngine/commit/5abf02fa08b65b0640167ac3f004f4fef4bd0093

Thank You

Eric Ketchum

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question