x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

launch failed error

after installing new version 4.10.3 can't enter launch mode at any of my projects.even ue4 blank projects without content. after clicking on launch button "Deploying Executable and Assets..." window stuck for couple of minutes then "Launch failed!" window appears. printscreens attached.help please!alt text

Product Version: UE 4.10
Tags:
deploying.jpg (345.5 kB)
launch failed.jpg (503.2 kB)
more ▼

asked Feb 18 '16 at 12:28 PM in Using UE4

avatar image

Berendstudio
6 1 1 3

avatar image Manoroc Mar 09 '16 at 09:59 PM

I have the same error. Also interesting.

avatar image Iamcool001 Mar 09 '16 at 11:46 PM

Same problem here :\ I have an oculus rift but it still happens when i unplug it.

btw im new to UE4

EDIT: I just tried on 4.9.2 and works fine, with and without the oculus. maybe a bug?

avatar image AllJonasNeeds Apr 04 '16 at 03:21 PM

I am using 4.11 and I also cannot launch a blank blueprint project. I do have a HTC Vive Pre plugged in. I tried closing SteamVR, unplugging the power cord of the Vive and reopening the project, but the blank project still won't launch.

avatar image Umbriferous Jun 10 '16 at 11:02 AM

Same here with 4.12, no VR

avatar image Max974 Jun 15 '16 at 01:26 PM

Hello, same problem here 4.12.2 and no oculus attached, blank project.

avatar image Khanzada Nov 25 '17 at 01:48 PM

4.18.1and I cant start a world!!

avatar image GreatWhiteWolf_ Dec 02 '18 at 06:41 AM

the same proplem

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question