x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Blueprint not compiling when project is loaded.

Every time I open my project, there's one specific HUD blueprint that doesn't compile properly. It always says the same error when I first open the project. It's referencing another blueprint, calling a function from it. It always says the function doesn't exist, but it does. All I have to do to make it compile properly is to refresh the node. However, if I close, then re-open the project, it gives me the same freaking error.

This isn't a big problem, more of a small annoyance, but I can see it becoming a gigantic annoyance if more and more blueprints start doing this. Is there a solution to it, or am I the only one having this problem?

Product Version: UE 4.10
Tags:
more ▼

asked Feb 26 '16 at 07:49 PM in Blueprint Scripting

avatar image

Yulgalminakf
73 12 18 26

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question