x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unreal Engine closes

So yesterday i added a new character to my project. It worked great and there was no problem. So i closed it and turned off the computer. The next day on the other hand, i started the project and there was no problem. But when i ran the project and closed the PIE, the whole project closed with it(no error reported). So i start the project again and try it again and the same thing. Then i tried to change the Map Level, the project closes. So i changed the opening level for the editor. Opened the project, and there was my other level. But once i try to start the PIE again. The project closes with no Error report. I cant save, i cant compile, i cant even remove something from the Level. Also if i change the appearance of a character, the project closes.

Can someone please explain to me what happened and how can i solve it??

Product Version: UE 4.10
Tags:
more ▼

asked Feb 27 '16 at 03:17 PM in Bug Reports

avatar image

Touchthis
21 1 2

avatar image Touchthis Feb 28 '16 at 03:21 PM

Still have the problem and if i would solve it, then i will write that it is solved. but for now.. it isent solved

avatar image Sean L ♦♦ STAFF Feb 29 '16 at 02:47 PM

Hello,

  • Does this happen in any project, or only a certain project?

  • Does this happen in any other version other than 4.10?

  • Do you have any steps we can follow to reproduce your issue on our end?

  • Could you provide your dxdiag?

avatar image Touchthis Feb 29 '16 at 04:38 PM

hi,

  • No it doesnt seem to happen in any other projects, only in this one

  • i tried to update a clone of the project to 4.11(preview 6) to see if that would fix it. sadly it was the same result

  • thats the problem. All i know was that it worked perfect one day, the next day it just didnt work at all.

  • sure no problem.link text

dxdiag.txt (33.1 kB)
avatar image Sean L ♦♦ STAFF Feb 29 '16 at 04:42 PM

Are your video card drivers up-to-date? If not, go ahead and update them to the latest available and see if that fixes this issue.

avatar image Touchthis Feb 29 '16 at 04:58 PM

it is up-to-date sadly.

avatar image Sean L ♦♦ STAFF Feb 29 '16 at 05:01 PM

Can you get the editor to close again, and then go into your project folder and provide the logs from your Saved->Logs folder?

avatar image Touchthis Feb 29 '16 at 05:08 PM

this?

[1]: /storage/temp/80492-logs.zip

logs.zip (8.5 kB)
avatar image louislitt83 Sep 18 '18 at 08:11 AM

Hey, nice question. I had the same one too. Thanks for posting Loved the thought behind it. Cheers!

Regards,

TechWhoop

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I seem to have solved it. i dont know what i did that fixed it really.. renamed 1 function and rebuild the light directly when it starts seems to have solved it. the log was helpful through x)

"How i solved it" I looked through the log myself and saw that there was an error that the compiler hadnt pointed out in the editor. it said that there was a function with the same name, so what i did was to change the name of that specific function. Save it(dont compile, because that closed the editor). After that tried to compile(that closed the editor). Opened it up again and built the light, this seem to have solved the situation.

more ▼

answered Feb 29 '16 at 05:43 PM

avatar image

Touchthis
21 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question