Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Web Browser Widget, 'LoadString' on Android

When calling the LoadString function from blueprints. It works as expected on Windows and within the editor. But when packaging to android ( tried ATC & DTX so far) on both shipping, development and using the launch button, it does not work at all. I have tried different dummy URL's to no avail. LoadUrl works just fine on all platforms, just not LoadString.

I have also tried to edit the editors source files and the web browser parent class. I found that LoadString was missing from AndroidPlatformWebBrowser.cpp so I did my best to add it in but my c++ knowledge is not very good and it did not work. Any help would be greatly appreciated. Jeremy Smith

Product Version: UE 4.10
more ▼

asked Mar 01 '16 at 03:16 PM in Bug Reports

avatar image

6 1 3 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello jezsmith720,

I was able to reproduce this issue on our end. I have written up a report ( UE-27682) and I have submitted it to the developers for further consideration. I will provide updates with any pertinent information as it becomes available. Thank you for your time and information.

Make it a great day

more ▼

answered Mar 01 '16 at 08:55 PM

avatar image

Rudy Q ♦♦ STAFF
47.5k 545 132 522

avatar image RVillani Apr 06 '16 at 01:32 AM

As an update on the issue, the white screen is also happening on Windows in 4.11.0. It was working until 4.10.4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question