x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Failed to import textures maps

I'm trying to import texture maps for a game mesh I created, but it only manages to import its albedo map and the normal map. My roughness, AO, and metalness maps don't import and says -

"Failed to import '../../../../../../Users/Darkcon/Desktop/NASA Base/3DO Textures/base_wall_04/previewer/_base_wall_04_Metalness.tga'. Failed to create asset '/Game/NASA_Base/Textures/base_wall_04/_base_wall_04_Metalness'

This is also effecting other meshes I created and and their corresponding roughness, AO, and metalness maps as well.But I've had success importing other meshes and all their maps, its only on a few meshes I'm having trouble with.

Is there a possible bug or does it have to do with certain maps I've created? I'm making my maps on Quixel Suite 2.0

Side note, all maps are TARGA and 2048.

Product Version: UE 4.10
Tags:
more ▼

asked Mar 03 '16 at 03:41 AM in Using UE4

avatar image

Darkcon
1 1 1 1

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Might sound weird, but make sure that the image mode in Photoshop is set to RBGcolour for that texture. I was just having this same issue and turning it from greyscale to rgb worked.

Hope this helps. .

more ▼

answered Apr 12 '16 at 09:43 AM

avatar image

rippersplitter
16 3

avatar image Lufanster May 02 '16 at 12:37 PM

It works!! Thanks a lot!!!

avatar image Gandalf The Wise May 19 '17 at 08:59 PM

Hi Everyone,

I'm having a similar problem described in this thread using Quixel Suite 2 and Unreal 4, and tried locate a fix within Unreal's documentation and within Quixel's documentation, which is when I located this thread.

I'm new still new to CGI, and haven't been able to follow the suggestion posed here.

When I export my finished project from Quixel DDO as 'UE4 (RMA Packed), I'm not sure how to get the exported PSD files into Unreal. I can import the OBJ, but receive the same error described in this thread, but have no idea on where I go within the applications to correct this. Can someone tell me step by step where I need to go in order to change my settings?

Thanks,

Peter

avatar image dansuciu Feb 21 '19 at 06:21 AM

Thanks for the answer man. My textures were from a Japanese producer and were not RGB. So I batch converted them in PS and it worked.

Thanks again !

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question