x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Blendshapes not playing in sequencer

Hey! I just updated to preview 7. Our blendshapes work well when viewed in persona editor, but, when i am checking it out in the scene in the editor, and play the sequencer, it doesnt work. If i play in standalone game mode it works well. Best regards Előd Somogyi

Product Version: UE 4.11 Preview
Tags:
more ▼

asked Mar 09 '16 at 10:43 AM in Bug Reports

avatar image

elodakielod
106 6 12 21

avatar image Lovecraft_K ♦♦ STAFF Mar 14 '16 at 05:20 PM

Hi Előd -

Can you let me know exactly how you are controlling the Blendshape in Sequencer, what your setup is?

Thank You

Eric Ketchum

avatar image elodakielod Mar 14 '16 at 10:08 PM

Hey Eric! I am importing an animated fbx. the blendshapes are animated in the fbx . They worked well in preview 6, but now i cant preview it in the editor while playing/looping the sequence. When i run it in standalone game mode the blendshapes are ok. Thank you. Előd Somogyi

avatar image elodakielod Mar 16 '16 at 10:10 AM

News: If i turn off realtime(ctrl+r) in viewport, then it works again.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Elodakielod -

Thank you for the additional information. I was able to reproduce the issue and have reported the issue as UE-28459. As we investigate a solution to this issue, we will keep you posted here.

Thank you again for your help in tracking down this issue -

Eric Ketchum

more ▼

answered Mar 16 '16 at 02:42 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question