x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Matinee custom movie capture settings fails

Greetings to the whole team. I desperately tries, on UE 4.11 preview 7 matinee capture movie, to generate an animated sequence in the ratio 2:1 (not 16/9). For example, I run a "movie capture" with the following parameters: custom resolution, 4000 x 2000 pixels ... the sequence is booted normally, no problems on the screen, except that my saved png, jpg or even avi look like "bad TV distortion" or "venetian store" effects alt text By cons, as soon as I leave the "normal" parameters ie 16/9: all is well! No bug report. alt text My camera is obviously set to "Aspect ratio 2". But nothing to do in the "customs" resolutions ", I even tried a 2000x1000 or 1000x500: always the same.

Any idea ? Thanks. JM_L

Config: WIN7 64 on ssd - 64 Go Ram - I7_5960X 3ghz - Nvidia Titan 12 go ...

Product Version: UE 4.11 Preview
Tags:
more ▼

asked Mar 10 '16 at 02:34 PM in Bug Reports

avatar image

JM_Lovermind
21 2 3 4

avatar image Lovecraft_K ♦♦ STAFF Mar 14 '16 at 02:19 PM

Hi JM_Lovermind -

We are not able to reproduce the results you are describing above, is it possible for you to test this in a blank project with nothing but the camera and matinee setup and see if you get the same results. If you are able to reproduce it in a blank project, please upload that project here so we can test it internally.

Thank You

Eric Ketchum

avatar image JM_Lovermind Mar 15 '16 at 06:08 AM

Hi Eric, Thank you for your responsiveness.link text I actually performed the same procedure on a blank project: same result. I have also disabled my secondary screen by testing: nothing to do, always the same. alt text

In attachment, the "blank project" test. Thanks. JM


Windows 7 sp1 | Cpu : Core I7-5960X @ 3.00Ghz | 64 Go Ram | Ge Force TITAN X 12 Go - Drivers version : 364.51

test_0000.jpg (208.9 kB)
myproject.rar (1.7 MB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi JM_Lovermind -

Thank you for the project I was able to replicate the issue and entered the bug as UE-28434. As we investigate further, I will keep you informed here.

Thank You Again -

Eric Ketchum

more ▼

answered Mar 15 '16 at 06:15 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

avatar image JM_Lovermind May 12 '16 at 04:35 PM

Hello Eric, I think you have a lot of work recently but would you have a moment to check what I assume to be a bug?

https://answers.unrealengine.com/questions/417650/412-preview-2-matinee-rendering-problem.html

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question