x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Project locking up at 95%

In attempting to load my team's project on my ASUS G750JX I can reach 95% before my system begins to lock up. CPU and RAM use peak at 100% and the system becomes unusable for about two hours before CPU use drops again to idle levels. At that point I'll be able to use the system for other things but UE4 itself will remain stuck at 95%. I've tried leaving it for an entire workday, but the project still doesn't load.

The previous consensus in the office was "engine issues" and we've been refactoring for efficiency for the last few weeks anyway, but when the same thing happened in attempting to load the refactored project in 4.11 we realised that couldn't be the case. We've since discovered that one of my teammates can load the project just fine on his G750JX, which is an earlier model of at least a year older than mine.

What can I do to diagnose and fix this?

Product Version: UE 4.9
Tags:
more ▼

asked Mar 14 '16 at 11:12 AM in Using UE4

avatar image

Ded10c
1 2 1

avatar image BrUnO XaVIeR Mar 14 '16 at 05:46 PM

When you rover the mouse over the loading splash stuck at 95%... Does anything pops up?

avatar image Ded10c Mar 14 '16 at 05:56 PM

For the first few hours the system is unresponsive such that I can't get the mouse to the window to begin with. Once the activity has died down and I can use the mouse again, nothing pops up.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question