x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Source control doesnt work on P4 with Helix Cloud

Unreal version 4.10 cannot connect to sorce control using Perforce. It doesnt found my workspace also. For my friends it works fine. Im using Win8.1 x64 system. alt text alt text

Product Version: UE 4.10
Tags:
more ▼

asked Mar 21 '16 at 01:16 PM in Bug Reports

avatar image

Seteer
1 2 2

avatar image Matthew J Mar 21 '16 at 08:55 PM

Hello Seteer,

Is the project that you're attempting to connect to source control in a part of a perforce workspace? Have you tried syncing a project from perforce and attempting to access source control from inside of that project? Have you noticed any differences between your friend's computer and your own that could be causing you to have different results?

avatar image Seteer Mar 21 '16 at 10:12 PM

"Is the project that you're attempting to connect to source control in a part of a perforce workspace?"

Yes, Project is inside of workspace

alt text.

"Have you tried syncing a project from perforce and attempting to access source control from inside of that project?"

I 've set workspace on Perforce and got latest revision to it. I can connect to cloud stream and do 'add checkout submit' etc. Via P4V like a charm but when i open the project and try to get connection by using the same auth, error occures.

" Have you noticed any differences between your friend's computer and your own that could be causing you to have different results? "

My friends have win8.1/10 and for them it works. I dunno whats goin on.

avatar image Matthew J Mar 22 '16 at 04:40 PM

Thank you for that information. Could you try once more and then upload the logs from that session? You should be able to find them in the project's directory under Saved > Logs. It should be listing in there the reason it's failing and that may be able to point us to the cause. Also, you shouldn't need to fill in the "Workspace" field and let the Available Workspaces field take care of the work, when it actually populates.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We haven't heard from you in a while, Seteer. Are you still experiencing this issue? If so, could you provide the logs I asked for in my previous post? In the meantime, I'll be marking this issue as resolved for tracking purposes.

more ▼

answered Mar 29 '16 at 06:02 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question