x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Install Error Code 0

Hi there. I was trying to install unreal engine but it is always showing error code 0. I even thought about building from source but no luck (I am still not able to get those repositories though I linked my account - @BrainBuzzer on github). BTW, I was able to download once before but got some other error and I was supposed to uninstall and reinstall it, but since then, no luck. Before you ask for any logs, here are they:

DxDiag File

Logs From Launcher

Product Version: UE 4.10
Tags:
dxdiag.txt (32.3 kB)
logs.zip (1.2 MB)
more ▼

asked Mar 24 '16 at 09:41 AM in Installation & Setup

avatar image

dtrg21
1 1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi dtrg21,

I'm sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

more ▼

answered Mar 24 '16 at 01:15 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi dtrg21,

I had the same problem when i tried to update 4.11....

I got error message(Could not download installation information. Code: 0 . Please try again later)..I followed many solutions from UE4 ANSWERHUB but nothing worked for me....

Then i tried the following solution and then my problem got solved...

1.First I copied 4.11 FOLDER from(D:\Program Files (x86)\Epic Games) to my local drive.

2.Then uninstalled 4.11 from Epic Game Laucher.

3.After that I pasted 4.11 FOLDER to(D:\Program Files (x86)\Epic Games).

I am using D drive for Epic Games(Many are using C drive)

Then I tried to install Unreal Engine 4.11 through Epic Game Laucher. After taking some time it shows Launch Unreal Engine 4.11.0......

more ▼

answered Apr 01 '16 at 06:55 PM

avatar image

Raja03
51 1 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question