x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Lighting Build failed. Swarm Failed to kick off.

Hi guys,

I've been getting this error: "Lighting Build Failed. Swarm Failed to kick off."

I've been getting it for about a month now.

I've tried everything to fix it. Unsuccessfully, I have tried everything from loads of Google search results, like:

  • Clearing Cache

  • Renaming Meshes with duplicate names

  • Removing Lighting completely and trying to build

  • Copy/Paste into new level

  • Manually running Swarm (Gives me Connection error)

  • Deleting hundreds of meshes and trying to build

  • Removing reflection captures

  • Removed NULL actors, no luck

I can build lighting in a new, empty level, it is just this level that is having the problem.

Could anyone help?

If anyone could point me in the right direction I will provide logs. ( I do not have a folder called "Swarm" inside "4.10\Engine\Saved\"

Thank you

Product Version: UE 4.10
Tags:
more ▼

asked Mar 28 '16 at 06:36 PM in Rendering

avatar image

Enxa
1 2 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Do you have any virus protection software that may be hindering it? Try to put your virus protection in Gaming Mode or disable it for the time being.

There's also a chance that your map is corrupted.

Try this: Go to File > Export > save a .t3d file > Create a new map > File > Import > and select the .t3d file you just created.

Lastly, if none of those work: Delete sections/assets of the map and place them back on the map, so you are going to essentially rebuild the level, piece by piece. Keep track of what assets finally enable you to rebuild the map after deleting/replacing them just in case you have the same issue in the future.

more ▼

answered Mar 28 '16 at 07:43 PM

avatar image

VictorBurgos
2.4k 61 27 113

avatar image Enxa Mar 29 '16 at 11:54 AM

I have tried disabling my antivirus and have now removed it too. Nothing works.

Importing the t3d file did not work.

I've already tried it but I will try deleting sections of the map again. I have thousands of assets so this will not be fun!

I'll update you

avatar image Enxa Mar 29 '16 at 07:05 PM

Ok so if I delete everything.. It works. If I go through and delete everything part by part, it doesn't work. (So, everything beginning with A gets deleted. Build.. Error. Everything with B.. .etc.)

Any help?

avatar image VictorBurgos Mar 29 '16 at 07:18 PM

Have you tried to migrate the level to a new project?

avatar image Enxa Mar 30 '16 at 09:20 AM

Do you mean Migrate the Assets? How do I migrate the whole project so everything is exactly how it should be in the map? haha

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question